Sunday, 27 February 2011

Internet Crawls After Adding a VPN Connection

If your internet slows to a crawl after adding a VPN connection then it is most likely because all internet traffic is being routed via the default gateway on the VPN connection. Change this via:-

Control Panel/Network and Sharing Center/Change Adapter Settings/<Your VPN Connection>/Properties/Networking/Internet Protocol Version 4 (TCP/IPv4)/Properties/Advanced – Untick Use Default Gateway on Remote Network. (You may also have to change the same setting for TCP/IPv6). Restart the connection. This solution works for connecting Outlook to Exchange Server on the remote network.

Tuesday, 22 February 2011

Outlook 2010 Constantly Crashing

This was an absolute pain. I found the cause by creating a new profile and adding the accounts that Outlook “front ends” for me one at a time. Eventually I found the offending account. It was an issue with the server for that particular account and nothing to do do with the Outlook side of things. During the troubleshooting I came across a very useful tool, http://www.howto-outlook.com/products/outlooktools.htm.

Monday, 21 February 2011

“No such interface supported” Windows 7

I started getting this error after I did the Windows Anytime Upgrade. I found a neat solution here, Pyrocam.com. I had issues with 3 files – fpacutl.dll, fpcutl.dll, and sdsrvc.dll - which I ignored and have had no other issues so far.
The solution is to register all the dll files in your Windows directory and all its sub-directories except for winsxs. The solution neatly lists all the dlls into a file and then uses search and replace to add the registration command.

edit. Over the following week I noticed occcasional unexpected errors so I did a clean re-install.

Red Cross in Message Area–OWA

If you have a red cross in the message area when creating a new email item with Outlook Web Access (OWA) then this fix applies.

Fix Red Cross.

I had to upgrade Exchange Server to 2003 SP2 before I could apply the fix.

Upgrading Exchange Server 2003 to SP2

It stopped before completion with the following error:-

“ Setup failed while installing sub-component Exchange ActiveSync with error code 0xC0070643 (please consult the installation logs for a detailed description).  You may cancel the installation or try the failed setup again”.

I found the solution here, http://geekswithblogs.net/colinbo/archive/2006/01/27/67345.aspx

To cut a long story short, replace the version of MSXML3.msi in your C:\Program Files\Exchsrvr\bin directory with the latest version and retry the operation.

I found a suitable version here, http://download.cnet.com/Microsoft-XML-Parser-MSXML-3-0-Service-Pack-7-SP7/3000-7241_4-10731613.html?tag=contentMain;overviewHead,.

Don’t worry if  MSXML4 and/or MSXML6 are already installed. For compatibility purposes all versions can co-exist on the same server.

Saturday, 19 February 2011

Fixing a Build Error in Expression Blend.

warning MSB4126: The specified solution configuration "Debug|XXX" is invalid. Please specify a valid solution configuration using the Configuration and Platform properties

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\Environment and once there, delete the PLATFORM variable. After this, close the registry editor and restart the machine.

Joomla 1.6–no input file specified

 

Watch out for the default installation.

If you receive the “no input file specified” in a Joomla 1.6 installation then the first place to check is the Global configuration. Switch off Search Friendly URLs. They are on by default.

Friday, 4 February 2011

Search Your EBay Shop–HTML

Only two points to watch out for :

line 2 - make sure you use the ebay suffix that your shop is on – .com, .co.uk, .co.de etc.

line 6 - change the value to your own sasel or sid number.

<form name="search" method="get"
action="http://search.stores.ebay.co.uk/search/search.dll?GetResult&">
<input type="text" name="query" maxlength="300" >
<input type="hidden" name="fcd" value="2">
<input type="hidden" name="from" value="R10">
<input type="hidden" name="sasel" value="1046096428">
<input name="submit" type="submit" value="Search">
<br />
<input type="checkbox" name="srchdesc" value="y">search titles & descriptions
</form>

</body>

</html>

Domain Name Reseller

I’ve reached the point where I have enough domain names to justify setting myself up with a Domain Name / Web Site Hosting business. As a wholesaler I have set myself a maximum discount account which drastically reduces my annual renewal charges and covers the cost of the business.
Here’s the good news for my friends. If you have or need anything related to Domain Names, Web Site Hosting, Cloud Server Hosting, Static IP requirements, Email Domains, Ecommerce – in fact anything related to Internet Presence – then go to https://www.securepaynet.net/default.aspx?prog_id=AcornIT and create yourself an account. Before you buy anything, send me a note through IM, FB, LN or email and I will make your account a maximum discount account.
The site is fully operational but I have a bit of work to do on the skin, lol.

550 5.7.1 RESOLVER.RST.AuthRequired; authentication required

If you receive this message after sending mail to an Exchange 2007 Email distribution group then your Exchange Administrator needs to uncheck "Require that all senders are authenticated" from the Mail Flow Settings tab.
Viz.
Start/All Programs/Microsoft Exchange Server 2007/Exchange Management Console/Recipient Configuration/Distribution Group/<Offending Distribution Group>/Properties/Mail Flow Settings/Message Delivery Restrictions(note: Double Click)